Updated Vue SDK to support 3.x

We updated our Vue SDK to support the latest version of Vue.

🚧

Currently in Beta

The Vue 3.x supported version is currently marked as "beta" in NPM so you will need to specify the beta version when updating.